Hashtopolis Forum
Device Temperature & Utilisation information - Printable Version

+- Hashtopolis Forum (https://hashtopolis.org)
+-- Forum: Support (https://hashtopolis.org/forum-1.html)
+--- Forum: Howto (https://hashtopolis.org/forum-5.html)
+--- Thread: Device Temperature & Utilisation information (/thread-1010.html)



Device Temperature & Utilisation information - raptork - 10-21-2020

In the agent details page, I notice that Device Temperature & Utilisation information are not available, no matter NVIDIA, AMD GPU or CPU is used. How to make it available?


RE: Device Temperature & Utilisation information - s3in!c - 10-21-2020

What kind of hardware do you have?
Does a running Hashcat instance running directly on this hardware show you these information?


RE: Device Temperature & Utilisation information - raptork - 10-23-2020

I have multiple computers to run the agent.

1. iMac 21.5-inch (late 2013 model), running Core i7 3.1GHz Quad-core CPU and NVIDIA GeForce GT 750M 1GB with 16GB RAM, running macOS 10.15 Catalina (CUDA driver version 418.163, GPU Driver version 355.11.11.10.10.143)
2. iMac 27-inch, running Core i7 3.7GHz Quad-core CPU and AMD Radeon R9 M290X with 16GB RAM, running macOS 10.10 Yosemite
3. Docker Ubuntu 18.04 on computer #1 above, running simulated 4 x Intel® Core™ i7-4770S CPU @ 3.10GHz (CPU only agent)

All have no device temperature information. I understand that the Docker instance may have no information, but the remaining two iMacs should have information telling the agent.


RE: Device Temperature & Utilisation information - s3in!c - 10-23-2020

This is a mac OS specific issue, afaik the driver does not provide this information to Hashcat, therefore it cannot read these values. You should observe the same when you just run a single Hashcat command on a mac directly, it will also not tell you any temperature information.


RE: Device Temperature & Utilisation information - raptork - 10-27-2020

Got it, thanks!