Hashtopolis Forum
"Agent is active but not working or not providing CPU data" - Printable Version

+- Hashtopolis Forum (https://hashtopolis.org)
+-- Forum: Support (https://hashtopolis.org/forum-1.html)
+--- Forum: Howto (https://hashtopolis.org/forum-5.html)
+--- Thread: "Agent is active but not working or not providing CPU data" (/thread-1320.html)



"Agent is active but not working or not providing CPU data" - Alex1234 - 12-21-2020

Hello! Sorry for another concern, but I already broke my head in search of an answer to another question. I have 4 agents, please tell me why in the "Agent status" section they all have the status "Agent is active but not working or not providing CPU data"? Does this mean that agents are not using the CPU? Although all agents have the necessary drivers installed.


RE: "Agent is active but not working or not providing CPU data" - s3in!c - 12-23-2020

This message just means that the agent is not sending additional cpu usage information data. This does not mean that the cpu won't be used (as long as the drivers are installed and working). The additional information is just for the agent status page.


RE: "Agent is active but not working or not providing CPU data" - Alex1234 - 12-24-2020

(12-23-2020, 04:52 PM)s3in!c Wrote: This message just means that the agent is not sending additional cpu usage information data. This does not mean that the cpu won't be used (as long as the drivers are installed and working). The additional information is just for the agent status page.
Thank you very much!