Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
not work or not understand
#1
I'm not understanding how it works.
my server recognizes the agent but does not perform any tasks
I execute at the prompt
python hashtopolis.zip
and this only appears:
Starting client 's3-python-0.4.0.1' ...
Collecting agent data ...
Login successful!
Hashtopolis Server version: 0.10.1
Client is up-to-date!

before I used hashtopolis.exe
but this time I can not find an agent
only hashtopolis.zip
#2
The C# client is now considered outdated so the python client is the only client supported with the newer versions of Hashtopolis.

Please read this: https://hashtopolis.org/thread-3.html

It seems like your client is not getting assigned to a task.
1. Do you have a task created
2. Does that task have a priority greater than 0
3. Does this task contain files that are marked as "secret" (if yes your client must be marked at Trusted to get assigned to the task)
#3
not running
I do not understand what I can be doing wrong.
Can I enter my user and password link for you to verify?
#4
If you are unable to put in the effort in reading and understanding the Github Wiki, links i post, and the questions i ask then I am not going to put a lot of effort into helping you.
This seems to be a common theme with your github issues as well. Please help us so we can help you.

Give us client debug output, give us more information. Actually answer things like "Do you have a task created"

responding with "not running" does nothing to help troubleshoot the issues you are having.

I do not want to connect to your system in any way shape or form. I do not want login credentials to anything you own. Period.
#5
I have a task set up
priority is set to 0
there is only such a task
I created a new agent
I ran this command at the Windows 7 x64 prompt
python hashtopolis.zip
the installed python version is 3.7
this message appears:
Starting client 's3-python-0.4.0.1' ...
Collecting agent data ...
Login successful!
Hashtopolis Server version: 0.10.1
Client is up-to-date!
the agent is marked as active
there is no file marked as secret
I did not find any wiki explaining how to use this new version with windows client
I could already use it before, but now I do not understand why it does not work
the client does not capture the task created for it
sorry, I hope I have provided the necessary details
I really want to use it
#6
(02-14-2019, 06:32 PM)Winxp5421 Wrote: 2. Does that task have a priority greater than 0

Already in the first post winxp asked you to make sure that the task has priority higher than 0 to get auto assigned agents.
And this behavior is like this since the beginning of Hashtopolis and is not dependent at all on the agent version.
#7
sorry, my english is very poor, I confused information for priority task
change priority for 1
but agent not get task
task not start
agente is activy and assigned in task
#8
sorry
I reinstalled all, and function now
thanks


Forum Jump:


Users browsing this thread: 2 Guest(s)