Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hashlist Import failed. Required file does not exist!

after updating from Version 11 to 12, i got the following error trying to create a hashlist via upload oder paste.

After clicking "Create Hashlist", the Browser jumps to the Startpage and writes:

"Required file does not exist!"

Can someone help me to fix this?

Thx in Advance.

Greetz, Micha
Is it possible that you changed some permissions on the folders of hashtopolis so it might have trouble to move the file after the upload.
In this case it could be specifically the <hashtopolis-root>/tmp/ folder where it wants to move the file to.
Thx for reply.

I only moved all files and folders of version 12 to upgrade the version 11. I think that was the mistake, right?
I tried chmod -R 777 to the /var/www/hashtopolis/tmp folder but it doesnt change the problem. Next thing i tried is to upload a file to the File/Other category and that results in the following error:

Failed to copy file test.txt to the right place! Failed to move uploaded file to right place!

Can you pls help again? Or is it possible to reinstall hashtopolis and use the old database?


Forum Jump:

Users browsing this thread: 1 Guest(s)